remove blender version check, 2.63 is quite old now.
authorCampbell Barton <ideasman42@gmail.com>
Wed, 13 Feb 2013 13:49:34 +0000 (13:49 +0000)
committerCampbell Barton <ideasman42@gmail.com>
Wed, 13 Feb 2013 13:49:34 +0000 (13:49 +0000)
mesh_edgetools.py

index e208ff95f6701ec8b36e68f0e1497500e61f3c8e..b83d9425ffa1ecc8d279150561a2c7faf2ccc523 100644 (file)
@@ -1943,12 +1943,7 @@ classes = [VIEW3D_MT_edit_mesh_edgetools,
 # registering and menu integration
 def register():
     global integrated
-    if int(bpy.app.build_revision[0:5]) < 44800:
-        print("Error in Edgetools:")
-        print("This version of Blender does not support the necessary BMesh API.")
-        print("Please download Blender 2.63 or newer.")
-        return {'ERROR'}
-        
+
     for c in classes:
         bpy.utils.register_class(c)