Fix for bl_info blender versions, many addons used (2, 6, x) instead of (2, 6x, x...
[blender-addons-contrib.git] / curve_tools.py
2013-09-29 Campbell Bartoncorrect wrong api use
2012-12-19 Campbell Bartonfix [#33615] bl_info (2,6,5,0) vs. (2,65,0) ?
2012-09-16 Brendon Murphyclosed panels by default
2012-09-05 Campbell Bartonminor code cleanup
2012-07-03 Bastien MontagneStyle edit (mostly), use """ for docstrings (not ''').
2012-06-23 Brendon Murphyupdate wiki link to 2.6
2012-05-23 Sebastian NellCode clean-up: Use standard-conformal {'sets'} for...
2012-02-22 Brendon Murphyadded broken warning to warn users.
2012-01-14 Campbell Bartonremove api field, was never used
2012-01-04 Campbell Bartontabs -> spaces
2012-01-04 Campbell Bartontabs to spaces
2011-08-25 Brendon Murphyupdates to bl_info
2011-08-07 Brendon Murphyupdate for matrix multiply changes & bl_version info
2011-07-18 Brendon Murphyadded curve_tools.py to contrib/py/scripts/addons/curve...