Fix crash when the current view cannot be determined.
[blender-dev-fund.git] / package.json
1 {
2         "name": "blender-fund",
3         "license": "GPL-2.0",
4         "author": "Blender Institute",
5         "repository": {
6                 "type": "git",
7                 "url": "git://gitlab.com/blender-institute/blender-dev-fund.git"
8         },
9         "dependencies": {
10                 "clipboard": "^2.0.1",
11                 "select2": "^4.0.6-rc.1",
12                 "toastr": "^2.1.4"
13         },
14         "devDependencies": {
15                 "bootstrap": "^4.1.3",
16                 "bootstrap-sass": "^3.3.7",
17                 "gulp": "^4.0.0",
18                 "gulp-autoprefixer": "~5.0.0",
19                 "gulp-cached": "~1.1.1",
20                 "gulp-concat": "~2.6.1",
21                 "gulp-git": "^2.8.0",
22                 "gulp-if": "~2.0.2",
23                 "gulp-livereload": "~3.8.1",
24                 "gulp-plumber": "~1.2.0",
25                 "gulp-pug": "~4.0.1",
26                 "gulp-sass": "~4.0.1",
27                 "gulp-sourcemaps": "~2.6.4",
28                 "gulp-uglify": "~3.0.0",
29                 "jquery": "~3.3.1",
30                 "js-cookie": "^2.2.0",
31                 "minimist": "^1.2.0",
32                 "popper.js": "~1.14.1"
33         }
34 }