Upgrade jQuery 3.3.1 → 3.4.1
authorSybren A. Stüvel <sybren@stuvel.eu>
Wed, 29 May 2019 14:23:50 +0000 (16:23 +0200)
committerSybren A. Stüvel <sybren@stuvel.eu>
Wed, 29 May 2019 14:25:17 +0000 (16:25 +0200)
This fixes a security; upgrade was done with `npm audit fix`.

package-lock.json
package.json

index 00f4902..0194fdf 100644 (file)
                        "dev": true
                },
                "jquery": {
-                       "version": "3.3.1",
-                       "resolved": "https://registry.npmjs.org/jquery/-/jquery-3.3.1.tgz",
-                       "integrity": "sha512-Ubldcmxp5np52/ENotGxlLe6aGMvmF4R8S6tZjsP6Knsaxd/xp3Zrh50cG93lR6nPXyUFwzN3ZSOQI0wRJNdGg==",
+                       "version": "3.4.1",
+                       "resolved": "https://registry.npmjs.org/jquery/-/jquery-3.4.1.tgz",
+                       "integrity": "sha512-36+AdBzCL+y6qjw5Tx7HgzeGCzC81MDDgaUP8ld2zhx58HdqXGoBd+tHdrBMiyjGQs0Hxs/MLZTu/eHNJJuWPw==",
                        "dev": true
                },
                "js-base64": {
index e5ddc27..f0287b4 100644 (file)
@@ -25,7 +25,7 @@
                "gulp-sass": "~4.0.1",
                "gulp-sourcemaps": "~2.6.4",
                "gulp-uglify": "~3.0.0",
-               "jquery": "~3.3.1",
+               "jquery": "^3.4.1",
                "js-cookie": "^2.2.0",
                "minimist": "^1.2.0",
                "popper.js": "~1.14.1"