added todo item about compatibility with 2.25
authorNorman Lin <nlin@nlin.net>
Fri, 18 Oct 2002 18:53:45 +0000 (18:53 +0000)
committerNorman Lin <nlin@nlin.net>
Fri, 18 Oct 2002 18:53:45 +0000 (18:53 +0000)
source/gameengine/Physics/BlOde/OdePhysicsController.cpp

index 5640e478adb71715bdfc48d4dc8785a6afec2570..85ef9cd17ab5c98f11a1030586e9bcf9e987af48 100644 (file)
 /// \todo python interface for tweaking constraints via python
 ///
 /// \todo raytesting to support gameengine sensors that need it
+///
+/// \todo investigate compatibility issues with old Blender 2.25 physics engine (sumo/fuzzics)
+/// is it possible to have compatibility? how hard is it? how important is it?
+
 
 ODEPhysicsController::ODEPhysicsController(bool dyna, bool fullRigidBody,
                                            bool phantom, class PHY_IMotionState* motionstate, struct dxSpace* space,