* small fix for python versions
authorMatt Ebb <matt@mke3.net>
Mon, 3 Aug 2009 00:58:50 +0000 (00:58 +0000)
committerMatt Ebb <matt@mke3.net>
Mon, 3 Aug 2009 00:58:50 +0000 (00:58 +0000)
config/darwin-config.py

index decf1a206d55e11eaea1c6c7611c17bb61719ba1..d6fcb14b4a9d41f81cc868d76652e50bb4629dd4 100644 (file)
@@ -27,6 +27,8 @@ else :
        LCGDIR = '#../lib/darwin-8.x.i386'
 LIBDIR = '${LCGDIR}'
 
+BF_PYTHON_VERSION = '3.1'
+
 if MAC_PROC== 'powerpc' and BF_PYTHON_VERSION == '2.3':
        MAC_MIN_VERS = '10.3'
        MACOSX_SDK='/Developer/SDKs/MacOSX10.3.9.sdk'
@@ -47,8 +49,6 @@ if USE_SDK==True:
 #BF_FFMPEG_LIBPATH='${BF_FFMPEG}/lib'
 #BF_FFMPEG_LIB = 'avformat.a avcodec.a avutil.a'
 
-BF_PYTHON_VERSION = '3.1'
-
 if BF_PYTHON_VERSION=='3.1':
        # python 3.1 uses precompiled libraries in bf svn /lib by default