install_deps: add wave to boost built modules, seems needed by OSL1.6.9...
authorBastien Montagne <montagne29@wanadoo.fr>
Mon, 11 Jan 2016 08:54:12 +0000 (09:54 +0100)
committerBastien Montagne <montagne29@wanadoo.fr>
Mon, 11 Jan 2016 08:54:47 +0000 (09:54 +0100)
build_files/build_environment/install_deps.sh

index 55c7f2a806a8621cf3455cd1f6f9eee4961bbdeb..9f31929c57b2b9893660160ed581341796985dbe 100755 (executable)
@@ -630,7 +630,7 @@ NUMPY_SOURCE=( "http://sourceforge.net/projects/numpy/files/NumPy/$NUMPY_VERSION
 
 _boost_version_nodots=`echo "$BOOST_VERSION" | sed -r 's/\./_/g'`
 BOOST_SOURCE=( "http://sourceforge.net/projects/boost/files/boost/$BOOST_VERSION/boost_$_boost_version_nodots.tar.bz2/download" )
-BOOST_BUILD_MODULES="--with-system --with-filesystem --with-thread --with-regex --with-locale --with-date_time"
+BOOST_BUILD_MODULES="--with-system --with-filesystem --with-thread --with-regex --with-locale --with-date_time --with-wave"
 
 OCIO_SOURCE=( "https://github.com/imageworks/OpenColorIO/tarball/v$OCIO_VERSION" )