* change Python version from 2.3 to 2.4, since it is a requirement for Blender anyway...
authorNathan Letwory <nathan@letworyinteractive.com>
Fri, 1 Sep 2006 07:06:55 +0000 (07:06 +0000)
committerNathan Letwory <nathan@letworyinteractive.com>
Fri, 1 Sep 2006 07:06:55 +0000 (07:06 +0000)
doc/blender-scons.txt

index 113f1c5d466084286c4bf5d122ebc291c400cd0b..150c6cae86f59a4a170bd41327a27a381378549b 100644 (file)
@@ -26,7 +26,7 @@ $Id$
     ----------------
 
     To build Blender with the SCons scripts you need a full Python
-    install, version 2.3 or later (http://www.python.org) and a SCons
+    install, version 2.4 or later (http://www.python.org) and a SCons
     installation, version v0.96.1.D001 or later (http://www.scons.org).
 
     Check from the page