* tweak linking priorities - should help for GCC users
[blender.git] / intern / elbeem / SConscript
1 #!/usr/bin/python
2 import sys
3 import os
4 Import('env')
5
6 sources = env.Glob('intern/*.cpp')
7
8 defs = 'NOGUI ELBEEM_BLENDER=1'
9 if env['OURPLATFORM']=='win32-vc':
10         defs += ' USE_MSVC6FIXES'
11 incs = env['BF_PNG_INC'] + ' ' + env['BF_ZLIB_INC'] + ' ' +env['BF_SDL_INC']
12
13 env.BlenderLib ('bf_elbeem', sources, Split(incs), Split(defs), libtype='blender', priority=0 )