patch [#26063] Fix deb package versioning (Patch for #26062)
[blender.git] / build_files / package_spec / debian / control
1 Source: blender
2 Section: graphics
3 Priority: extra
4 Maintainer: Dan Eicher <dan@trollwerks.org>
5 Build-Depends: debhelper (>= 7.0.50~), cmake, python3, python, libfreetype6-dev, libglu1-mesa-dev, libilmbase-dev, libopenexr-dev, libjpeg62-dev, libopenal-dev, libpng12-dev, libsamplerate0-dev, libsdl-dev, libtiff4-dev, libx11-dev, libxi-dev, zlib1g-dev, python3.1-dev, libopenjpeg-dev
6 Standards-Version: 3.9.1
7 Homepage: http://blender.org/
8 Vcs-Browser: http://github.com/eponymous/blender
9 Vcs-Git: git://github.com/eponymous/blender.git
10 X-Python3-Version: >= 3.1, << 3.2
11
12 Package: blender-snapshot
13 Architecture: any
14 Depends: ${shlibs:Depends}, ${python3:Depends}, ${misc:Depends}
15 Provides: blender
16 Conflicts: blender
17 Replaces: blender
18 Description: Very fast and versatile 3D modeller/renderer
19  Blender is an integrated 3d suite for modelling, animation, rendering,
20  post-production, interactive creation and playback (games). Blender has its
21  own particular user interface, which is implemented entirely in OpenGL and
22  designed with speed in mind. Python bindings are available for scripting;
23  import/export features for popular file formats like 3D Studio and Wavefront
24  Obj are implemented as scripts by the community. Stills, animations, models
25  for games or other third party engines and interactive content in the form of
26  a standalone binary and/or a web plug-in are common products of Blender use.