Add/use DNA_DEPRECATED_LAYERS
[blender.git] / .gitmodules
1 [submodule "release/scripts/addons"]
2         path = release/scripts/addons
3         url = ../blender-addons.git
4         ignore = all
5 [submodule "release/scripts/addons_contrib"]
6         path = release/scripts/addons_contrib
7         url = ../blender-addons-contrib.git
8         ignore = all
9 [submodule "release/datafiles/locale"]
10         path = release/datafiles/locale
11         url = ../blender-translations.git
12         ignore = all
13 [submodule "source/tools"]
14         path = source/tools
15         url = ../blender-dev-tools.git
16         ignore = all