patch [#26063] Fix deb package versioning (Patch for #26062)
[blender.git] / build_files / package_spec / pacman / PKGBUILD
index 50e435045cc3b7440cc31c50e7cd68a1cad758e3..6102be5833cc26574c67e13bc28a36e13bb0cb9e 100644 (file)
@@ -7,7 +7,7 @@ blender_version=$(grep BLENDER_VERSION $blender_srcdir/source/blender/blenkernel
 # blender_subversion=$(grep BLENDER_SUBVERSION $blender_srcdir/source/blender/blenkernel/BKE_blender.h | tr -dc 0-9)
 blender_ver_string=$(expr $blender_version / 100).$(expr $blender_version % 100)+svn$blender_revision
 
-pkgname=blender-beta
+pkgname=blender-snapshort
 pkgver=$blender_ver_string
 pkgrel=1
 pkgdesc="A fully integrated 3D graphics creation suite"
@@ -18,9 +18,9 @@ groups=()
 depends=('libjpeg' 'libpng' 'openexr'  'python>=3.1' 'gettext' 'libxi' 'libxmu' 'mesa' 'freetype2' 'openal' 'sdl' 'libsndfile' 'libsamplerate' 'ffmpeg')
 makedepends=('cmake' 'svn')
 optdepends=()
-provides=('blender')
+provides=()
 conflicts=('blender')
-replaces=()
+replaces=('blender')
 backup=()
 options=()
 install=blender.install