Revert to the FUTURE_PYTHON_API, this means:
[blender.git] / intern / python / modules / vrml / utils / collapse.py
index a612f7f431180ab79fe6fa98bcf38e68f0223bcb..25da50c2adbe38bf37540e485fb7fa74b849fe94 100644 (file)
@@ -11,8 +11,7 @@ Destructive Functions for "collapsing" Sequences into single levels
 
 [1, 2, 3, 4, 5, 6] # note is the same root list
 '''
-#import copy, types, sys
-import types, sys
+import copy, types, sys
 from types import ListType, TupleType # this now only supports the obsolete stuff...
 
 def hyperCollapse( inlist, allowedmap, type=type, list=list, itype=types.InstanceType, maxint= sys.maxint):