update 'make' GNUmakefile stub to run 'make install'
[blender.git] / build_files / package_spec / pacman / PKGBUILD
index 5f7dd8b38ac3c01d5d837c643a0e24a739331ea2..988e246f0cc36ef614666f42cb198193ecd9b74f 100644 (file)
@@ -47,8 +47,13 @@ build() {
   cmake $blender_srcdir \
     -DCMAKE_INSTALL_PREFIX:PATH=/usr \
     -DCMAKE_BUILD_TYPE:STRING=Release \
   cmake $blender_srcdir \
     -DCMAKE_INSTALL_PREFIX:PATH=/usr \
     -DCMAKE_BUILD_TYPE:STRING=Release \
+    -DWITH_INSTALL_PORTABLE:BOOL=OFF \
     -DWITH_PYTHON_INSTALL:BOOL=OFF \
     -DWITH_PYTHON_INSTALL:BOOL=OFF \
-    -DWITH_OPENCOLLADA:BOOL=OFF
+    -DWITH_OPENCOLLADA:BOOL=OFF \
+       -DPYTHON_VERSION:STRING=3.2 \
+       -DPYTHON_LIBPATH:STRING=/usr/lib \
+       -DPYTHON_LIBRARY:STRING=python3.2mu \
+       -DPYTHON_INCLUDE_DIRS:STRING=/usr/include/python3.2mu
 
   make $MAKEFLAGS
 }
 
   make $MAKEFLAGS
 }