Merge branch 'master' into blender2.8
[blender.git] / CMakeLists.txt
index 2f159d40dd15764119c4cc1c5c1a00401829cfc0..fb74675088edd2934b0388167e7ac9be121f7b71 100644 (file)
@@ -729,7 +729,7 @@ if(WITH_INTERNATIONAL)
 endif()
 
 if(WITH_PYTHON)
-       # While we have this as an '#error' in bpy_util.h,
+       # While we have this as an '#error' in 'bpy_capi_utils.h',
        # upgrading Python tends to cause confusion for users who build.
        # Give the error message early to make this more obvious.
        #