=== SCons ===
[blender.git] / config / darwin-config.py
index ef64de1f6ecb4c8b5db221c9f7c73dc7982f2da5..ee386e8ca76b1cee9fd92ad788095041cb57f955 100644 (file)
@@ -5,7 +5,7 @@ WITH_BF_VERSE = 'false'
 BF_VERSE_INCLUDE = "#extern/verse/dist"
 
 BF_PYTHON = '/System/Library/Frameworks/Python.framework/Versions/'
-BF_PYTHON_VERSION = '2.3'
+BF_PYTHON_VERSION = '2.5'
 BF_PYTHON_INC = '${BF_PYTHON}${BF_PYTHON_VERSION}/include/python${BF_PYTHON_VERSION}'
 BF_PYTHON_BINARY = '${BF_PYTHON}${BF_PYTHON_VERSION}/bin/python${BF_PYTHON_VERSION}'
 BF_PYTHON_LIB = ''