OSX/cmake/scons: python version foolproof
[blender.git] / build_files / scons / config / darwin-config.py
index 207ddd3579b84aec985628459c4a3d07469c996b..5c0e13a94431158b112a1b72c1eccd7db68487b5 100644 (file)
@@ -137,7 +137,7 @@ else:
     BF_PYTHON_INC = '${BF_PYTHON}${BF_PYTHON_VERSION}/include/python${BF_PYTHON_VERSION}m'
     BF_PYTHON_BINARY = '${BF_PYTHON}${BF_PYTHON_VERSION}/bin/python${BF_PYTHON_VERSION}'
     #BF_PYTHON_LIB = ''
-    BF_PYTHON_LIBPATH = '${BF_PYTHON}${BF_PYTHON_VERSION}/lib/python${BF_PYTHON_VERSION}/config-3.2m'
+    BF_PYTHON_LIBPATH = '${BF_PYTHON}${BF_PYTHON_VERSION}/lib/python${BF_PYTHON_VERSION}/config-${BF_PYTHON_VERSION}m'
 
 WITH_BF_OPENAL = True
 #different lib must be used  following version of gcc