- correct python3.1 warning message.
[blender.git] / source / blender / python / intern / bpy_util.h
index 606eefc89609bd337fabc6031361444e2df9618c..7d1947a5a525f1750ca54da441f29efb7dc5397f 100644 (file)
@@ -31,7 +31,7 @@
 #define BPY_UTIL_H
 
 #if PY_VERSION_HEX <  0x03020000
-#error "Python versions below 3.1 are not supported anymore, you'll need to update your python."
+#error "Python 3.2 or greater is required, you'll need to update your python."
 #endif
 
 #include "RNA_types.h" /* for EnumPropertyItem only */