Changed do_version condition for noodle_curving.
[blender.git] / source / blender / editors / interface / resources.c
index f3db6ad11aee9a76d1487c59d4341f1ccde69d07..e71f709f89b8127f19b340ef7722cb025b49d750 100644 (file)
@@ -1557,7 +1557,7 @@ void init_userdef_do_versions(void)
                U.autokey_flag &= ~AUTOKEY_FLAG_ONLYKEYINGSET;
        }
 
-       if (bmain->versionfile < 258 || (bmain->versionfile == 258 && bmain->subversionfile < 1)) {
+       if (bmain->versionfile < 258 || (bmain->versionfile == 258 && bmain->subversionfile < 2)) {
                bTheme *btheme;
                for(btheme= U.themes.first; btheme; btheme= btheme->next) {
                        btheme->tnode.noodle_curving = 5;