fix for problem building
[blender.git] / source / blender / editors / SConscript
index 40969a4b885fc12f23ce1f592cc698333dedbae0..ccffbdb15d5b028b7a6fd05def86f10d43e5f4d3 100644 (file)
@@ -9,16 +9,18 @@ SConscript(['datafiles/SConscript',
                        'animation/SConscript',
                        'armature/SConscript',
                        'mesh/SConscript',
+                       'metaball/SConscript',
                        'object/SConscript',
                        'curve/SConscript',
                        'gpencil/SConscript',
-                       #'physics/SConscript', enable this when there is actually code in physics/
+                       'physics/SConscript',
                        'preview/SConscript',
+                       'sound/SConscript',
                        'space_buttons/SConscript',
                        'space_file/SConscript',
                        'space_image/SConscript',
                        'space_info/SConscript',
-                       'space_ipo/SConscript',
+                       'space_graph/SConscript',
                        'space_node/SConscript',
                        'space_outliner/SConscript',
                        'space_time/SConscript',
@@ -29,7 +31,10 @@ SConscript(['datafiles/SConscript',
                        'space_script/SConscript',
                        'space_text/SConscript',
                        'space_sequencer/SConscript',
+                       'space_logic/SConscript',
+                       'space_console/SConscript',
+                       'space_userpref/SConscript',
                        'transform/SConscript',
                        'screen/SConscript',
-                       'sculpt/SConscript',
+                       'sculpt_paint/SConscript',
                        'uvedit/SConscript'])