OSX: to make transition for mediaimports to ffmpeg reliable, ffmpeg_0.10 is mandatory
[blender.git] / build_files / scons / config / darwin-config.py
index b84890fbba367b2fe4320c3b7a42494c5c19f91a..8082c1e69863391e86ad20e12d6b12e090cf1612 100644 (file)
@@ -99,7 +99,7 @@ else:
 
 # enable ffmpeg  support
 WITH_BF_FFMPEG = True  # -DWITH_FFMPEG
-BF_FFMPEG = LIBDIR + '/ffmpeg'
+BF_FFMPEG = LIBDIR + '/ffmpeg_0.10'
 BF_FFMPEG_INC = "${BF_FFMPEG}/include"
 BF_FFMPEG_LIBPATH='${BF_FFMPEG}/lib'
 BF_FFMPEG_LIB = 'avcodec avdevice avformat avutil mp3lame swscale x264 xvidcore theora theoradec theoraenc vorbis vorbisenc vorbisfile ogg bz2'