add option WITH_BUILTIN_GLEW, so linux packagers can disable to use their own glew...
[blender.git] / source / blender / makesrna / intern / SConscript
index 5a20a22..c48b479 100644 (file)
@@ -34,6 +34,7 @@ incs += ' ../../imbuf ../../makesdna ../../makesrna ../../ikplugin'
 incs += ' ../../windowmanager ../../editors/include ../../blenfont'
 incs += ' ../../render/extern/include'
 incs += ' #/intern/audaspace/intern '
+incs += ' #/extern/glew/include '
 
 if env['WITH_BF_OPENEXR']:
     defs.append('WITH_OPENEXR')