add option WITH_BUILTIN_GLEW, so linux packagers can disable to use their own glew...
[blender.git] / source / gameengine / Rasterizer / RAS_OpenGLRasterizer / CMakeLists.txt
index d47f19e..7c1dd8a 100644 (file)
@@ -31,12 +31,12 @@ set(INC
        ../../../../source/gameengine/Rasterizer
        ../../../../source/gameengine/Ketsji
        ../../../../source/gameengine/SceneGraph
-       ../../../../extern/glew/include
        ../../../../source/blender/gpu
        ../../../../source/blender/makesdna
        ../../../../source/blender/blenkernel
        ../../../../source/blender/blenlib
        ../../../../source/blender/blenloader
+       ${GLEW_INCLUDE_PATH}
 )
 
 set(SRC