Partial fix to version_ge (greater or equal), was not working correctly with eaqual...
authorBastien Montagne <montagne29@wanadoo.fr>
Sun, 18 Nov 2012 20:31:58 +0000 (20:31 +0000)
committerBastien Montagne <montagne29@wanadoo.fr>
Sun, 18 Nov 2012 20:31:58 +0000 (20:31 +0000)
commit0aadad0896a0fd5c490938bbfffc9fb127d7cf3e
tree98ba19e5c224dcfbdbfa11bc03f213cb58500758
parent00c194718adafd333e474fc47f7d12ce6d5a8fd3
Partial fix to version_ge (greater or equal), was not working correctly with eaqual versions, now will do with exact same versions at least (yet have to fix case like comparing 1.0 and 1.0.0).

Also refactored a bit osl/llvm/etc. stuff for DEB (so that now all osl-deps are only installed when we do have a valid llvm and want to [try to!] build osl).

And added osl/llvm/etc. code for RPM (osl does not compile under fedora currently, though :/ ).
build_files/build_environment/install_deps.sh