macOS: increase minimum required version to 10.11
authorBrecht Van Lommel <brechtvanlommel@gmail.com>
Sat, 1 Jun 2019 15:49:26 +0000 (17:49 +0200)
committerBrecht Van Lommel <brechtvanlommel@gmail.com>
Sun, 2 Jun 2019 10:53:41 +0000 (12:53 +0200)
commit1418eee5f5c84d3ec24d326952e57e248e27ef96
tree3b644abb7bcb7581c3d630dc8e4aa86f0948e512
parent62fe7e9a9d0e211bc2ad4cdfedb2489c5f899133
macOS: increase minimum required version to 10.11

This is in preparation of an the upcoming fix where we need to use a Metal
layer to avoid performance issue when drawing with OpenGL. Note that we already
only officially support 10.12+, the difference with this change is that Blender
will not start at all on 10.9 and 10.10.
build_files/build_environment/cmake/options.cmake
build_files/cmake/platform/platform_apple.cmake
build_files/cmake/platform/platform_apple_xcode.cmake