Step 1 of Bullet 2.x upgrade:
authorErwin Coumans <blender@erwincoumans.com>
Tue, 21 Nov 2006 00:14:58 +0000 (00:14 +0000)
committerErwin Coumans <blender@erwincoumans.com>
Tue, 21 Nov 2006 00:14:58 +0000 (00:14 +0000)
commit3b91d4e30a4a5d9b0667481fb9a0012f529be1a2
tree8995d963028373718aced95bc5a165c0cca2d5f6
parentd58670ddd2e43c9ba6e56c766827165eb3ba08cb
Step 1 of Bullet 2.x upgrade:
Temporarily disabled game engine for scons and Makefiles (nan_definitions?), this to upgrade to Bullet 2.x

scons for Darwin, Linux, BSD3, SunOS5, Win32, and Makefiles should not compile game engine right now.
CMake and MSVC needs still disabling of game engine.
config/darwin-config.py
config/linux2-config.py
config/openbsd3-config.py
config/sunos5-config.py
config/win32-vc-config.py
source/nan_definitions.mk