Definitive fix for version_ge with equal versions like "1.0.0" and "1.0".
authorBastien Montagne <montagne29@wanadoo.fr>
Mon, 19 Nov 2012 08:48:21 +0000 (08:48 +0000)
committerBastien Montagne <montagne29@wanadoo.fr>
Mon, 19 Nov 2012 08:48:21 +0000 (08:48 +0000)
commit509e178f72565c3c45b56444dc5289acafb3ad96
tree03658f06163b1e5963341bc10269ba3bafed741e
parent185cf6095e50eb4b3c27ad07dc31367da9d486f0
Definitive fix for version_ge with equal versions like "1.0.0" and "1.0".
Also fixed DEB boost version checking, own fault.
And disabled building ocio's apps, else it would go searching for an oiio lib (and we have not yet built ours) - anyway, if users want them, they can build them on their own!
build_files/build_environment/install_deps.sh