python3 compatibility for the BGE api, this only works with scons when WITH_BF_NOBLEN...
authorCampbell Barton <ideasman42@gmail.com>
Thu, 7 May 2009 05:23:15 +0000 (05:23 +0000)
committerCampbell Barton <ideasman42@gmail.com>
Thu, 7 May 2009 05:23:15 +0000 (05:23 +0000)
commit779bf435ef2ba87fbcee6a28b053d97a551b8eb5
tree484cf248d2cce408dc9e90d989a003534035c818
parentc46fa2745a98fe0b4545743751ad1e96802e330d
python3 compatibility for the BGE api, this only works with scons when WITH_BF_NOBLENDER is enabled.
Mathutils, Geometry and BGL modules are currently disabled with python3
source/blender/nodes/intern/SHD_nodes/SHD_dynamic.c
source/blender/python/SConscript
source/gameengine/Expressions/PyObjectPlus.h
source/gameengine/Ketsji/KX_PythonInit.cpp
source/gameengine/Ketsji/KX_VehicleWrapper.cpp
source/gameengine/Ketsji/SConscript
source/gameengine/VideoTexture/Texture.cpp