OSX/scons: also allow for omp-builds with gcc-4.6.2 and 4.6.3 ( tested ), TODO: check...
authorJens Verwiebe <info@jensverwiebe.de>
Thu, 15 Mar 2012 14:57:51 +0000 (14:57 +0000)
committerJens Verwiebe <info@jensverwiebe.de>
Thu, 15 Mar 2012 14:57:51 +0000 (14:57 +0000)
commitf2475088b682041f0deff2fce3734c22c0a744e1
tree97ac21686d440bde8e09e09da8c8f351e0d6abe8
parent1002714fd834305666ed664c4663a47171472464
OSX/scons: also allow for omp-builds with gcc-4.6.2 and 4.6.3 ( tested ), TODO: check if we can compile objC/objC++ with newer gcc too
build_files/scons/config/darwin-config.py
build_files/scons/tools/Blender.py