correct flags for older GCC's which dont suppport -Wno-deprecated-declarations,
authorCampbell Barton <ideasman42@gmail.com>
Sun, 30 Oct 2011 04:48:00 +0000 (04:48 +0000)
committerCampbell Barton <ideasman42@gmail.com>
Sun, 30 Oct 2011 04:48:00 +0000 (04:48 +0000)
commitf708318833d736af62441105382786bab303ab14
tree2652dc638650066bdb4a3643bcdd1e2e423f7fa3
parentf837b46a2b561293660a0edf9d4de5ff16922f42
correct flags for older GCC's which dont suppport -Wno-deprecated-declarations,
detect if the flag is supported before use
CMakeLists.txt
build_files/cmake/macros.cmake