* doc update
authorNathan Letwory <nathan@letworyinteractive.com>
Fri, 31 Oct 2008 16:33:42 +0000 (16:33 +0000)
committerNathan Letwory <nathan@letworyinteractive.com>
Fri, 31 Oct 2008 16:33:42 +0000 (16:33 +0000)
doc/blender-scons.txt

index 8578d3f2fd42a987848bc66d6339f820f676e424..f7ea7767441abbeec575cc82bb009255618f5f1d 100644 (file)
@@ -1,9 +1,5 @@
 $Id$
 
-    Note: The current official release of SCons is 0.98, but
-    our system still works for 0.97. However, this will be fixed
-    soon.
-
     Blenders SCons build scripts
     ============================
 
@@ -31,7 +27,7 @@ $Id$
 
     To build Blender with the SCons scripts you need a full Python
     install, version 2.4 or later (http://www.python.org) and a SCons
-    installation, version v0.97 (http://www.scons.org).
+    installation, version v1.1.0 (http://www.scons.org).
 
     Check from the page
     http://www.blender.org/development/building-blender/getting-dependencies/