Install_deps: updated OSL to 1.7.1.
authorBastien Montagne <montagne29@wanadoo.fr>
Thu, 4 Feb 2016 15:35:32 +0000 (16:35 +0100)
committerBastien Montagne <montagne29@wanadoo.fr>
Thu, 4 Feb 2016 15:35:32 +0000 (16:35 +0100)
build_files/build_environment/install_deps.sh

index 37daf186ff046fcc810f49dddf1baec5b74132fb..d9f16f3b559fa5e479f6df0482cfd30029bfa2f4 100755 (executable)
@@ -317,7 +317,7 @@ LLVM_FORCE_REBUILD=false
 LLVM_SKIP=false
 
 # OSL needs to be compiled for now!
-OSL_VERSION="1.6.9"
+OSL_VERSION="1.7.1"
 OSL_VERSION_MIN=$OSL_VERSION
 OSL_FORCE_BUILD=false
 OSL_FORCE_REBUILD=false