Blender 2.8 requires Mac OS 10.7 or later
authorMike Erwin <significant.bit@gmail.com>
Thu, 4 Aug 2016 07:13:20 +0000 (03:13 -0400)
committerMike Erwin <significant.bit@gmail.com>
Thu, 4 Aug 2016 07:13:20 +0000 (03:13 -0400)
MacOS 10.7 “Lion” was the first to implement OpenGL 3.2, which will be
required to run Blender 2.8.

Minimum OS version was unspecified before.

release/darwin/blender.app/Contents/Info.plist

index 51d2146..36cb5d2 100644 (file)
@@ -2,6 +2,8 @@
 <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
 <plist version="1.0">
 <dict>
+       <key>LSMinimumSystemVersion</key>
+       <string>10.7.0</string>
        <key>CFBundleDocumentTypes</key>
        <array>
                <dict>