Buildbot: Switch Linux builds to Python 3.5
authorSergey Sharybin <sergey.vfx@gmail.com>
Tue, 24 Nov 2015 09:45:55 +0000 (14:45 +0500)
committerSergey Sharybin <sergey.vfx@gmail.com>
Tue, 24 Nov 2015 09:45:55 +0000 (14:45 +0500)
build_files/buildbot/config/user-config-glibc211-i686.py
build_files/buildbot/config/user-config-glibc211-x86_64.py
build_files/buildbot/config/user-config-player-glibc211-i686.py
build_files/buildbot/config/user-config-player-glibc211-x86_64.py

index 239625c1bef556a7c2dffd3424269aab3267cb74..88eae57431a6a8093d9fafeaa97d479e9861f65e 100644 (file)
@@ -4,9 +4,9 @@ BF_NUMJOBS = 4
 WITHOUT_BF_OVERWRITE_INSTALL = True
 
 # Python configuration
-BF_PYTHON_VERSION = '3.4'
+BF_PYTHON_VERSION = '3.5'
 BF_PYTHON_ABI_FLAGS = 'm'
-BF_PYTHON = '/opt/lib/python-3.4'
+BF_PYTHON = '/opt/lib/python-3.5'
 WITH_BF_PYTHON_INSTALL_NUMPY = True
 WITH_BF_PYTHON_INSTALL_REQUESTS = True
 
index a3195cd9f061cdfcd715cdbadd79550045e9f7bc..7059d50f208fb4a11c43e726a6d26b74b82ce23e 100644 (file)
@@ -4,9 +4,9 @@ BF_NUMJOBS = 4
 WITHOUT_BF_OVERWRITE_INSTALL = True
 
 # Python configuration
-BF_PYTHON_VERSION = '3.4'
+BF_PYTHON_VERSION = '3.5'
 BF_PYTHON_ABI_FLAGS = 'm'
-BF_PYTHON = '/opt/lib/python-3.4'
+BF_PYTHON = '/opt/lib/python-3.5'
 WITH_BF_PYTHON_INSTALL_NUMPY = True
 WITH_BF_PYTHON_INSTALL_REQUESTS = True
 
index b3c26ebb3103e1266b18e50cc273812de30f4e28..47898002ae6bd810298616d8c2fa6aea753f5375 100644 (file)
@@ -3,9 +3,9 @@ BF_INSTALLDIR = '../blender-install/linux-glibc211-i686'
 BF_NUMJOBS = 4
 
 # Python configuration
-BF_PYTHON_VERSION = '3.4'
+BF_PYTHON_VERSION = '3.5'
 BF_PYTHON_ABI_FLAGS = 'm'
-BF_PYTHON = '/opt/lib/python-3.4'
+BF_PYTHON = '/opt/lib/python-3.5'
 WITH_BF_PYTHON_INSTALL_NUMPY = True
 WITH_BF_PYTHON_INSTALL_REQUESTS = True
 
index 173e15b08ca83f3960277825275f8f18adee89c0..42068834879ba0eafdb18024379cdac1d3ed13ff 100644 (file)
@@ -3,9 +3,9 @@ BF_INSTALLDIR = '../blender-install/linux-glibc211-x86_64'
 BF_NUMJOBS = 4
 
 # Python configuration
-BF_PYTHON_VERSION = '3.4'
+BF_PYTHON_VERSION = '3.5'
 BF_PYTHON_ABI_FLAGS = 'm'
-BF_PYTHON = '/opt/lib/python-3.4'
+BF_PYTHON = '/opt/lib/python-3.5'
 WITH_BF_PYTHON_INSTALL_NUMPY = True
 WITH_BF_PYTHON_INSTALL_REQUESTS = True