Change priority for editor util library. Gave linking errors here.
authorSergey Sharybin <sergey.vfx@gmail.com>
Sat, 10 Sep 2011 14:28:34 +0000 (14:28 +0000)
committerSergey Sharybin <sergey.vfx@gmail.com>
Sat, 10 Sep 2011 14:28:34 +0000 (14:28 +0000)
source/blender/editors/util/SConscript

index 5cb46480e1f17412bde72fb74e386cf202679b44..80c05dc5db4417bedde1f035e1504d65bb95dc81 100644 (file)
@@ -12,4 +12,4 @@ incs += ' ../../blenloader'
 if not env['WITH_BF_GAMEENGINE']:
     sources.remove('navmesh_conversion.cpp')
 
 if not env['WITH_BF_GAMEENGINE']:
     sources.remove('navmesh_conversion.cpp')
 
-env.BlenderLib ( 'bf_editors_util', sources, Split(incs), [], libtype=['core','player'], priority=[130,210] )
+env.BlenderLib ( 'bf_editors_util', sources, Split(incs), [], libtype=['core','player'], priority=[330,210] )