Install dependencies used to always mark schro as used for suse.
authorSergey Sharybin <sergey.vfx@gmail.com>
Tue, 11 Dec 2012 19:45:16 +0000 (19:45 +0000)
committerSergey Sharybin <sergey.vfx@gmail.com>
Tue, 11 Dec 2012 19:45:16 +0000 (19:45 +0000)
Now it should respect all features option.

Also removed some duplicated entries.

build_files/build_environment/install_deps.sh

index 24f0048..75b07ff 100755 (executable)
@@ -1588,11 +1588,6 @@ install_SUSE() {
   INFO ""
   install_packages_SUSE $_packages
 
-  OPENJPEG_USE=true
-  SCHRO_USE=true
-  VORBIS_USE=true
-  THEORA_USE=true
-
   INFO ""
   X264_DEV="x264-devel"
   check_package_version_ge_SUSE $X264_DEV $X264_VERSION_MIN