rename WITH_PYAPI_V24X to WITH_BPYAPI_V24X (because its blender's api version number...
authorCampbell Barton <ideasman42@gmail.com>
Mon, 17 Dec 2007 11:32:52 +0000 (11:32 +0000)
committerCampbell Barton <ideasman42@gmail.com>
Mon, 17 Dec 2007 11:32:52 +0000 (11:32 +0000)
tools/btools.py

index c29a27a44f546366b37cff44a46766adc7089b46..02d608c3cbc70015f77bca24768ceaf9a6dd6a17 100755 (executable)
@@ -46,7 +46,7 @@ def validate_arguments(args, bc):
             'WITH_BF_QUICKTIME', 'BF_QUICKTIME', 'BF_QUICKTIME_INC', 'BF_QUICKTIME_LIB', 'BF_QUICKTIME_LIBPATH',
             'WITH_BF_STATICOPENGL', 'BF_OPENGL', 'BF_OPENGL_INC', 'BF_OPENGL_LIB', 'BF_OPENGL_LIBPATH', 'BF_OPENGL_LIB_STATIC', 'BF_OPENGL_LINKFLAGS',
             'WITH_BF_FTGL', 'BF_FTGL', 'BF_FTGL_INC', 'BF_FTGL_LIB',
-            'WITH_BF_PYAPI_V24X',
+            'WITH_BF_BPYAPI_V24X',
             'WITH_BF_PLAYER',
             'CFLAGS', 'CCFLAGS', 'CPPFLAGS', 
             'REL_CFLAGS', 'REL_CCFLAGS',
@@ -173,7 +173,7 @@ def read_opts(cfg, args):
         ('BF_FFMPEG_INC', 'FFMPEG includes', ''),
         ('BF_FFMPEG_LIBPATH', 'FFMPEG library path', ''),
         
-        (BoolOption('WITH_BF_PYAPI_V24X', 'Compile Blender 2.4x python api if true', 'true')),
+        (BoolOption('WITH_BF_BPYAPI_V24X', 'Compile Blender 2.4x python api if true', 'true')),
 
         (BoolOption('WITH_BF_JPEG', 'Use JPEG if true', 'true')),
         ('BF_JPEG', 'JPEG base path', ''),