CUDA: We don't support Toolkits < 7.5, update error message.
authorThomas Dinges <blender@dingto.org>
Tue, 9 Aug 2016 09:41:25 +0000 (11:41 +0200)
committerThomas Dinges <blender@dingto.org>
Tue, 9 Aug 2016 09:41:25 +0000 (11:41 +0200)
intern/cycles/device/device_cuda.cpp

index 6a511ea7316b20e1c188feb2653b645820de05a4..a85f34082db269a70b54b9792ab5fb488b8463f2 100644 (file)
@@ -297,7 +297,7 @@ public:
                        cuda_error_message("CUDA nvcc compiler version could not be parsed.");
                        return false;
                }
-               if(cuda_version < 60) {
+               if(cuda_version < 75) {
                        printf("Unsupported CUDA version %d.%d detected, "
                               "you need CUDA 7.5 or newer.\n",
                               major, minor);