Install Deps script:
authorThomas Dinges <blender@dingto.org>
Wed, 26 Jun 2013 11:30:37 +0000 (11:30 +0000)
committerThomas Dinges <blender@dingto.org>
Wed, 26 Jun 2013 11:30:37 +0000 (11:30 +0000)
* Use recent OSL 1.3.2 release.

build_files/build_environment/install_deps.sh

index 2ac3a75688e3198a098a0ebe220c6b57d5d3c9ce..9c93214db4e7df4b44476c7883241d57620575c2 100755 (executable)
@@ -229,7 +229,7 @@ LLVM_FORCE_REBUILD=false
 LLVM_SKIP=false
 
 # OSL needs to be compiled for now!
-OSL_VERSION="1.3.0"
+OSL_VERSION="1.3.2"
 OSL_SOURCE="https://github.com/imageworks/OpenShadingLanguage/archive/Release-$OSL_VERSION.tar.gz"
 OSL_FORCE_REBUILD=false
 OSL_SKIP=false